Proof of Conecpt for new Apple iTunes Vulnerability

If you haven’t updated your iTunes to the latest version yet, you might want to think about doing it relatively soon.   A new proof of concept shows that a malicious playlist could execute any code it wants on your Mac.  At this point, the vulnerability is only a proof of concept and no real world application of the issue has been seen yet.  For more on the vulnerability, you can check out SC Magazine posting on the topic:

http://www.scmagazine.com/itunes-vulnerability-may-enable-remote-code-execution/article/246207/

The latest version of iTunes released this past week addresses the issue.   You can update iTunes by going to the Software Update option under the Apple menu or by downloading it directly from the Apple support page at:

http://support.apple.com/kb/DL1426